Auto-scaling and data display

My graph looks off. Metric #1 is showing on screen as a line that is above Metric #2, but the 2nd metric is bigger. What's happening?

So Cyfe auto-scales by default for better and easier visualization, which is why you see this.

Use the YAxisYAxisMin, and YAxisMax parameters to customize this (see the top of www.cyfe.com/custom). Using YAxis with 0 and 1 creates a Left-Hand-Side and Right-Hand-Side option (dual axis).

And YAxis with all 0s (a 0 for each data series) locks & sets it to the same scale.

The full list of customization parameters is at www.cyfe.com/custom.