iContact

My iContact Widget Is Not Working

For iContact, API access (which is required to connect third party services such as ours) only comes with iContact Pro.  Thus, iContact Pro would be required to be visualized in Cyfe.